Backbone Provider Outage
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 16:53 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 13:20 CDT
Identified
A backbone provider outage is disrupting networks between fly internal services. Applications are not impacted.
Posted Apr 21, 2020 - 13:10 CDT
This incident affected: Platform and Tools (API, Deployments, Dashboard).