Network connectivity issues in ORD
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 21, 2021 - 15:46 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2021 - 15:46 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2021 - 12:53 CST
Investigating
VMs in Chicago are experiencing issues connecting to third party network services due to upstream network provider disruption.
Posted Feb 21, 2021 - 12:43 CST
This incident affected: Application Hosting (ORD1 Application Hosting (Chicago, Illinois)).