Network connectivity issues in ORD
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 21, 2021 - 11:32 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2021 - 11:05 CST
Identified
Our upstream network providers have identified routing issues causing connection failures to some third party networks and are working to correct.
Posted Feb 21, 2021 - 10:33 CST
Investigating
We are investigating network connectivity issues between our Chicago region and some external networks. These are preventing VMs from connecting to third party services in some cases.


We have temporarily disabled provisioning of new instances in Chicago.
Posted Feb 21, 2021 - 10:23 CST
This incident affected: Application Hosting (ORD1 Application Hosting (Chicago, Illinois)).