Metrics outage
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted May 24, 2023 - 01:42 CDT
Monitoring
A fix has been deployed and the metrics-collection pipeline is once again fully operational. We will continue to monitor the results.
Metrics failed to be published between 2023-05-24 02:20 - 04:33 UTC, and were partially published from 04:33 - 05:30 UTC as the fix was being deployed.
Posted May 24, 2023 - 00:55 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2023 - 00:15 CDT
Investigating
We're investigating an issue preventing metrics from being written to the metrics cluster.
Posted May 23, 2023 - 22:58 CDT
This incident affected: Metrics.