Network outage in SIN region

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 21:17 UTC

Investigating

We are investigating a network issues in SIN region.
Posted Dec 08, 2025 - 21:10 UTC
This incident affected: Regional Availability (SIN - Singapore).