Maintenance on YYZ WireGuard Gateway
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 22:25 CDT
Monitoring
... and we're done, probably; watching.
Posted Aug 31, 2022 - 20:48 CDT
Identified
We're doing some maintenance that may briefly prevent new peers from being created on YYZ.
Posted Aug 31, 2022 - 20:44 CDT
This incident affected: Platform and Tools (Deployments).