An internal error is causing some parts of the api to be inaccessible
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 21:56 UTC
Update
Full API functionality has been restored.
Posted Jun 10, 2020 - 21:55 UTC
Update
API issues are causing intermitten errors for CLI and web UI users.
Posted Jun 10, 2020 - 21:42 UTC
Investigating
We are currently investigating this issue.
Posted Jun 10, 2020 - 21:35 UTC
This incident affected: Platform and Tools (API).