Elevated error rate on web dashboard and API
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 00:49 CDT
Monitoring
Connectivity to Vault has been restored, API error rates are back to normal.
Posted Oct 27, 2021 - 00:44 CDT
Identified
Our API and web UI are experiencing increased error rates due to a disruption in underlying Vault secret storage.
Posted Oct 27, 2021 - 00:05 CDT
This incident affected: Platform and Tools (API, Deployments, Dashboard).