Logs unavailable in all regions
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 16:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2022 - 16:44 UTC
Monitoring
We've restored logs for all applications and are monitoring status.
Posted Apr 19, 2022 - 16:44 UTC
Investigating
Logs from most applications are unavailable due to an issue with out Elasticsearch cluster. We're looking into it.
Posted Apr 19, 2022 - 13:32 UTC
This incident affected: Logs.