Vault cluster degradation
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 19:35 UTC
Monitoring
We've identified the underlying problem impacting our vault cluster and are working to mitigate further impact to users.
Posted Feb 28, 2023 - 16:42 UTC
Investigating
We're currently working to resolve vault cluster issues.
Posted Feb 28, 2023 - 15:59 UTC