Maintenance in our New Jersey region
Incident Report for Fly.io
Resolved
A Netlify outage causes our own app to be unavailable from time to time. Their issue has been resolved and our app is now fully operational. Maintenance in our EWR region shouldn't affect anything.
Posted Jan 10, 2020 - 10:53 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2020 - 10:50 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2020 - 10:36 CST
Identified
We're re-routing traffic to other regions, services are currently affected until the routing change has propagated fully.
Posted Jan 10, 2020 - 10:22 CST
This incident affected: Application Hosting (EWR1 Application Hosting (New Jersey)) and Platform and Tools (Dashboard).