DEN network issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 19, 2024 - 23:47 UTC
Monitoring
The region is now back online and is being monitored before returning to full operation.
Posted Oct 19, 2024 - 22:33 UTC
Update
Our upstream partner has replaced the faulty hardware and are completing the steps necessary to bring it online.
Posted Oct 19, 2024 - 20:59 UTC
Update
We are working with our upstream providers to expedite the installation of replacement network hardware.
Posted Oct 19, 2024 - 07:52 UTC
Identified
A piece of faulty networking equipment has been identified, we are in constant communication with our upstream to resolve this issue.
Posted Oct 19, 2024 - 05:08 UTC
Investigating
We are working with our upstream providers to identify the root cause of a networking failure in DEN
Posted Oct 19, 2024 - 04:48 UTC
This incident affected: Regional Availability (DEN - Denver, Colorado (US)).