US Regional Routing Issue
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 03:00 UTC
Identified
Some cross-region traffic is being dropped due to a routing misconfiguration outside of our network. We're actively working with our upstream providers to resolve this. You may experience elevated packet loss and/or increased latency for the effected regions.
Posted Jul 16, 2024 - 17:43 UTC
This incident affected: Regional Availability (ATL - Atlanta, Georgia (US), DEN - Denver, Colorado (US), DFW - Dallas, Texas (US), EZE - Ezeiza, Argentina, IAD - Ashburn, Virginia (US), LAX - Los Angeles, California (US), MIA - Miami, Florida (US), ORD - Chicago, Illinois (US), SEA - Seattle, Washington (US), SJC - San Jose, California (US)).