IAD delayed deployments
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 21:56 CST
Monitoring
We've added more resources to IAD and deployments are no longer being delayed.
Posted Jan 10, 2023 - 16:52 CST
Investigating
We're investigating delayed deployments in the IAD (Ashburn, Virginia US) region. This region is at full capacity and we're working on adding more resources.
Posted Jan 10, 2023 - 12:14 CST
This incident affected: Platform and Tools (Deployments) and Application Hosting (IAD - Ashburn, Virginia (US)).