AWS DNS outage affecting some customer applications
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 23:45 CDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2019 - 22:30 CDT
Investigating
AWS is experiencing DNS issues in some regions, causing apps that rely on AWS services (S3, Route53, etc) to serve more errors than usual.
Posted Oct 22, 2019 - 12:03 CDT
This incident affected: AWS route53.