Deployments may take 10-15min in fra region
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 20:59 UTC
Identified
We're experiencing high utilization in the fra (Frankfurt) region. Deployments and scale up events in the region may take 10-15min, or more in some cases, to complete. This does not impact running apps; they will continue to work as expected.

flyctl may detach during deployments to instances in Frankfurt. The deployments will continue to completion. Use `fly status` or the "Monitoring" tab in the dashboard to track progress.

Deployments to the fra region require a paid plan (Launch, Scale, Enterprise, or a legacy paid plan). Existing apps and allocs running in fra are not affected. The limitation affects new apps, volumes, and changes to scale. This is a temporary restriction.
Posted Dec 28, 2022 - 19:33 UTC
This incident affected: Platform and Tools (Deployments) and Regional Availability (FRA - Frankfurt, Germany).