Performance issues in LHR

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Apr 25, 2022 - 02:12 UTC

Monitoring

We have stabalized the host and all apps running here should be working as expected.
Posted Apr 24, 2022 - 20:33 UTC

Update

Due to this on-going issue we need to restart this host. Customers with non-redundant volumes may experience some downtime while we continue to work to restore full service.
Posted Apr 24, 2022 - 17:47 UTC

Identified

A single host in the LHR region is experiencing some performance issues. The issue has been identified and our engineers are working on a resolution.
Posted Apr 24, 2022 - 04:55 UTC
This incident affected: Regional Availability (LHR - London, United Kingdom).