Sprites API Partial Outage

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 00:41 UTC

Monitoring

Error rates have decreased. We are continuing to monitor the API health.
Posted Sep 02, 2026 - 23:33 UTC

Investigating

We're aware of a problem affecting a subset of Sprites users. We are investigating the source of the issue.
Posted Sep 02, 2026 - 23:03 UTC
This incident affected: Sprites.