Slow API responses
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 16:59 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 15:03 CST
Investigating
We're investigating slow response times across our platform APIs.
Posted Jan 10, 2023 - 12:07 CST
This incident affected: Platform and Tools (API).