Old instances are mistakenly considered as candidates for routing
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 22, 2023 - 22:14 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2023 - 21:59 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2023 - 21:46 CST
Investigating
We are currently investigating this issue.
Posted Jan 22, 2023 - 21:15 CST
This incident affected: Edge Proxy (Routing).