Intermittent 500 errors on the dashboard

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Oct 12, 2025 - 23:19 UTC

Update

We are continuing to implement fixes to address dashboard errors.
Posted Oct 12, 2025 - 22:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2025 - 19:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 12, 2025 - 19:05 UTC

Identified

The issue has been identified and we are working on a fix.
Posted Oct 12, 2025 - 16:18 UTC

Investigating

Our dashboard is experiencing intermittent 500 errors. All other services continue to work as normal.
Posted Oct 12, 2025 - 15:31 UTC
This incident affected: Dashboard.