Missing Logs on fly-metrics.net
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 03:24 UTC
Monitoring
We have applied a fix and are now seeing logs flow through to user's fly-metrics dashboards.

We are containing to monitor the dashboard to ensure recovery.
Posted Sep 10, 2024 - 02:40 UTC
Investigating
We are investigating reports of missing logs in customer's fly-metrics dashboards.

Only log search in the fly-metrics hosted Grafana instance is impacted. Checking logs using `flyctl logs`, the live logs page in the dashboard, or using a Fly-Log-Shipper app continues to work as expected.
Posted Sep 10, 2024 - 01:16 UTC
This incident affected: Logs.