Capacity issues in iad and dfw

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 17:54 UTC

Monitoring

We have provisioned additional capacity in dfw and iad and are monitoring to ensure machine and builder starts are succeeding consistently.
Posted Feb 27, 2026 - 17:31 UTC

Identified

These regions (Dallas, TX dfw and Ashburn, VA iad) are currently low on capacity. New machine creates in these regions might fail temporarily, and Depot builders may be unavailable, causing deploys to hang in "Waiting for Depot builder".
If you are having issues with Depot builders, consider moving them to a different non-iad, non-dfw region in your fly.io dashboard's "Settings" page under "App builders", or try `--depot=false`.
Posted Feb 27, 2026 - 15:34 UTC
This incident affected: Deployments.