Google SSO errors

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Nov 17, 2025 - 16:25 UTC

Investigating

We are investigating "SSO error" messages when trying to access organizations with Required SSO through Google.
Posted Nov 17, 2025 - 16:13 UTC
This incident affected: Dashboard.