Registry Failures
Incident Report for Fly.io
Resolved
Workaround identified. See forum post.
Posted Jan 20, 2023 - 17:52 UTC
Identified
We tracked the source of this problem to an upgrade of Buildkit on Github Actions. See this community post for a workaround: https://community.fly.io/t/deploying-to-fly-via-github-action-failing/10171/19?u=jsierles
Posted Jan 20, 2023 - 04:28 UTC
Investigating
Some users are currently experiencing 'image not found' errors when using Github Actions to deploy.
Posted Jan 19, 2023 - 20:42 UTC