IPv6 outage for some machines in ORD

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted May 21, 2026 - 14:43 UTC

Investigating

We're working with our upstream providers to investigate an IPv6 networking failure in ORD. Impacted apps may wish to temporarily provision additional capacity in nearby regions.
Posted May 21, 2026 - 12:02 UTC
This incident affected: Regional Availability (ORD - Chicago, Illinois (US)).