MPG creation is failing in GRU due to lack of capacity

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 03:22 UTC

Monitoring

We tweaked hosts to allow for more machine allocation. We'll be monitoring the region over the next hours.
Posted Aug 04, 2026 - 20:59 UTC

Identified

New MPG clusters may fail to create in GRU because we lack capacity.
Posted Aug 04, 2026 - 19:03 UTC
This incident affected: Managed Postgres (Management Plane - GRU).