Slow TLS Handshakes
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 10:42 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 10:00 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2021 - 09:22 CST
This incident affected: Application Hosting (IAD1 Application Hosting (Ashburn, Virginia), ORD1 Application Hosting (Chicago, Illinois)).