Proxy issues in ORD

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Nov 23, 2025 - 22:47 UTC

Monitoring

A fix has been implemented. We are monitoring it now.
Posted Nov 23, 2025 - 22:03 UTC

Investigating

Users in ORD may see elevated connection errors to fly services. We are investigating the issue.
Posted Nov 23, 2025 - 21:30 UTC
This incident affected: Regional Availability (ORD - Chicago, Illinois (US)).