Network issues in GDL, GIG, EZE, SCL and IST
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 13:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2024 - 13:23 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2024 - 12:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2024 - 12:46 UTC
Investigating
We are currently investigating this issue.
Posted Sep 25, 2024 - 12:45 UTC
This incident affected: Regional Availability (EZE - Ezeiza, Argentina, GDL - Guadalajara, Mexico, GRU - Sao Paulo, Brazil, QRO - Querétaro, Mexico, SCL - Santiago, Chile).