Unavailable hosts in ORD region

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 20:14 UTC

Investigating

Some hosts in our Chicago (ORD) region are currently inaccessible. We are working with our provider to resolve this issue.
To see if you are affected, please visit the personalized status page: https://fly.io/status

A small amount of Managed Postgres clusters may also be inaccessible at this time.
Posted Apr 09, 2026 - 19:29 UTC
This incident affected: Regional Availability (ORD - Chicago, Illinois (US)).