Egress IPv6 issues in BOM

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jul 19, 2026 - 04:52 UTC

Identified

We have identified an upstream issue that is preventing egress IPv6 addresses in BOM from reaching parts of the internet, and we're currently working with an upstream provider to resolve this issue. Normal IPv6 addresses remain unaffected.
Posted Jul 19, 2026 - 03:48 UTC
This incident affected: Regional Availability (BOM - Mumbai, India).