Networking issues with egress IP addresses in SYD

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted May 20, 2026 - 08:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 20, 2026 - 07:11 UTC

Identified

We've identified the issue and are working on a fix.
Posted May 20, 2026 - 05:57 UTC

Investigating

We are currently investigating an issue affecting networking for new machines whose apps have assigned egress IP addresses in our SYD region
Posted May 20, 2026 - 05:05 UTC
This incident affected: Regional Availability (SYD - Sydney, Australia).