Managed Redis connection timeouts in LHR

Incident Report for Fly.io

Resolved

This incident was resolved.
Posted Nov 21, 2023 - 09:47 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 21, 2023 - 04:50 UTC

Identified

We've identified the issues and are looking into a fix.
Posted Nov 21, 2023 - 04:22 UTC
This incident affected: Regional Availability (LHR - London, United Kingdom).