FRA - application host failure
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 00:10 CST
Monitoring
All apps are back up and running on the affected host.
Posted Jan 19, 2023 - 14:48 CST
Investigating
We're investigating a failure of a single application host in FRA. Most apps have been rerouted to other hosts in the region, but apps with mounted volumes on the affected host will remain unavailable as we work on recovery.
Posted Jan 19, 2023 - 13:04 CST
This incident affected: Application Hosting (FRA - Frankfurt, Germany).