Capacity issues in SJC region
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 16:39 UTC
Identified
We have noticed consistently high demand in the SJC region and are provisioning additional capacity.
Posted Apr 04, 2023 - 10:23 UTC
This incident affected: Regional Availability (SJC - Sunnyvale, California (US)).