GraphQL API and UI unavailable
Incident Report for Fly.io
Resolved
We have identified and rolled out a fix
Posted Mar 19, 2024 - 21:28 UTC
Monitoring
We rolled back a change that broke our API and consequently our UI, CLIs. We are seeing things mitigating and are monitoring before we resolve.
Posted Mar 19, 2024 - 16:10 UTC
Identified
We believe we've identified the issue and are working to rollback
Posted Mar 19, 2024 - 16:08 UTC
Investigating
We're currently investigating an increase in 500 responses from our GraphQL API which is also affecting our CLI and UI.
Posted Mar 19, 2024 - 15:43 UTC
This incident affected: Platform and Tools (API).