Some /apps/:app_name page are 500

Incident Report for Fly.io

Resolved

Removed some old Nomad code 😳 and apps page should be working just fine now
Posted Nov 23, 2025 - 12:58 UTC

Monitoring

Some customer reported that certain apps are yielding 500 errors on /apps/:app_name.

A fix was implemented and is currently being deployed to our machines.
Posted Nov 23, 2025 - 12:37 UTC

Identified

Some customer reported that certain apps are yielding 500 errors on /apps/:app_name.
Posted Nov 23, 2025 - 12:29 UTC

Investigating

Some customer reported that certain apps are yielding 500 errors on /apps/:app_name
Posted Nov 23, 2025 - 12:20 UTC
This incident affected: Dashboard.