Networking incident in BOM

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Sep 27, 2025 - 12:56 UTC

Monitoring

Traffic has recovered and we are continuing to monitor the network health.
Posted Sep 27, 2025 - 11:46 UTC

Investigating

We are currently investigating this issue.
Posted Sep 27, 2025 - 11:29 UTC
This incident affected: Regional Availability (BOM - Mumbai, India).