Some apps unreachable in the EWR region
Incident Report for Fly.io
Resolved
This incident was resolved.
Posted Apr 04, 2023 - 15:18 UTC
Investigating
We're looking into reports of apps being unreachable in EWR.
Posted Apr 04, 2023 - 15:08 UTC
This incident affected: Regional Availability (EWR - Secaucus, New Jersey (US)).