All servers in EZE are operational and machines are back online. We are monitoring the service health.
Posted Sep 29, 2025 - 03:54 UTC
Update
The hardware failure has been resolved, and we are working to bring machines back online.
Posted Sep 29, 2025 - 03:20 UTC
Update
Machines in EZE remain unavailable due to equipment failure caused by the power outage. We are working with our upstream providers to restore connectivity.
Posted Sep 28, 2025 - 20:25 UTC
Update
We are continuing to track this issue with our upstream providers.
Posted Sep 28, 2025 - 18:21 UTC
Update
We are continuing to track this issue with our upstream providers.
Posted Sep 28, 2025 - 17:24 UTC
Identified
Due to a power failure at the EZE datacenter, machines hosted in EZE are unavailable. We are tracking this issue with our upstream providers.
Posted Sep 28, 2025 - 16:37 UTC
Investigating
We are currently investigating this issue. Apps with machines only in EZE will be unavailable.