Registry is unresponsive in LHR
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted May 18, 2022 - 10:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2022 - 08:05 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2022 - 07:38 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2022 - 07:35 CDT
This incident affected: Platform and Tools (Docker Registry).