Failures to connect to managed Upstash Redis databases
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 13:39 UTC
Identified
We've identified the issue with Upstash and are working on a fix.
Posted Oct 17, 2022 - 17:00 UTC
This incident affected: Platform and Tools (Upstash Redis).