Intermittent API Errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 18:26 UTC
Identified
Scheduled maintenance is impacting services consumed by the API. Intermittent errors are likely while a host is being upgrading.
Posted Jul 19, 2022 - 16:40 UTC
This incident affected: Platform and Tools (API, Deployments, Dashboard).