Flappy Wireguard Peer Creation
Incident Report for Fly.io
Resolved
We've resolved the issue preventing a subset of wireguard peers from being created.
Posted Apr 24, 2023 - 09:53 CDT
Investigating
We are currently investigating an issue with wireguard peer creation impacting a small number of users.
Posted Apr 24, 2023 - 07:55 CDT