Some apps failing to deploy
Incident Report for Fly.io
Resolved
This issue has been resolved
Posted Sep 23, 2022 - 10:33 CDT
Monitoring
We have implemented a fix across the fleet and are monitoring the situation
Posted Sep 23, 2022 - 08:41 CDT
Identified
The issue has been identified and a fix is being implemented
Posted Sep 23, 2022 - 07:42 CDT
Investigating
We are currently investigating an issue in which some apps are failing to deploy properly.
Posted Sep 23, 2022 - 07:11 CDT
This incident affected: Platform and Tools (Deployments).