Image Pull Failures

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Oct 20, 2022 - 00:15 UTC

Monitoring

A configuration issue on 5 hosts prevented new images from being downloaded. We've applied a fix to unblock deployments.
Posted Oct 19, 2022 - 21:52 UTC

Investigating

Intermittent image pull failures are impacting deploys in some regions.
Posted Oct 19, 2022 - 20:48 UTC