Network issues in GRU (São Paulo)

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 03:19 UTC

Monitoring

We have redistributed traffic in the area, with response times and errors returning to baseline. We will continue to monitor network health.
Posted Nov 10, 2025 - 02:23 UTC

Investigating

We are currently investigating network issues in GRU. Apps may see elevated response times and errors.
Posted Nov 10, 2025 - 01:59 UTC
This incident affected: Regional Availability (GRU - Sao Paulo, Brazil).