Elevated registry errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Nov 24, 2023 - 21:17 UTC
Monitoring
We have implemented a fix and are monitoring the results. Image pushes to the primary registry are succeeding again and deploys should work as expected.
Posted Nov 24, 2023 - 18:42 UTC
Update
While we investigate and fix the issue with our primary registry, users can temporarily deploy to our alternate registry using the
`FLY_REGISTRY_HOST=registry2.fly.io fly deploy`
command.
Posted Nov 24, 2023 - 18:11 UTC
Investigating
We are investigating elevated rates of 500 errors when pushing images to our Docker registry.
Posted Nov 24, 2023 - 18:05 UTC