IPv6 Connectivity Loss in GDL

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 19:32 UTC

Monitoring

Our IPv6 connectivity has been restored.
Posted Jun 11, 2025 - 18:11 UTC

Identified

We have experienced a temporary loss in IPv6 connectivity in Guadalajara, Mexico (GDL) and are currently working with our upstream providers to resolve the issue. IPv4 connectivity is currently unaffected.
Posted Jun 11, 2025 - 17:48 UTC
This incident affected: Regional Availability (GDL - Guadalajara, Mexico).